Search Home Members Contacts
About Us
Products
Downloads
Community
Support
Bug #784: Request: 6.5 License Sign App have NET2 version
Product:
TV3D SDK 6.5
Language:
Not Specified
Current State:
Closed
Resolution:
Not a Bug
Created On:
October 9th, 2007
Last Modified:
October 11th, 2007
Reported By:
Hypnotron
Was fairly annoyed that the license app had to download and install .net 1.1 for this tiny little program to run. Why not compile a 2.0 version as well?

I've managed to avoid having to install 1.1 for nearly 2 years until yesterday...

Comments:

No comments available.